Results 1 to 2 of 2
  1. #1
    dahaka2011 is offline Member
    Join Date
    Feb 2011
    Rep Power

    Default ClassNotFoundException error for a class that exists


    I am running a jwtk project that has three class files. it compiles and everything but when I run it in the emulator and try start it, I get a ClassNotFoundException which is weird since the class file is there. Any help given is highly appreciated.


  2. #2
    deyakhuzaa is offline Member
    Join Date
    Mar 2011
    Rep Power


    yea, i got the same problem too.
    maybe u used ordinary java in java micro edition.
    that'll be the proublem.
    what do u think?
    im out of my mind coz of it

Similar Threads

  1. Error -- java.lang.ClassNotFoundException
    By dewitrydan in forum New To Java
    Replies: 18
    Last Post: 03-02-2012, 05:25 PM
  2. Replies: 4
    Last Post: 12-30-2010, 02:23 PM
  3. Replies: 12
    Last Post: 08-02-2010, 03:39 PM
  4. [SOLVED] ClassNotFoundException Error
    By dan0 in forum Java Applets
    Replies: 2
    Last Post: 03-03-2009, 09:00 PM
  5. Check if a web page exists or not
    By Java Tip in forum Java Tip
    Replies: 0
    Last Post: 03-02-2008, 08:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts