Results 1 to 1 of 1
  1. #1
    jim829 is offline Senior Member
    Join Date
    Jan 2013
    Location
    Northern Virginia, United States
    Posts
    6,226
    Rep Power
    13

    Default Problem in URL linkage

    Another problem (which has just occurred within the last five or six months). When I copy a link to the Java Tutorials, I get some unwanted garbage characters in the resolved link:

    The Java‚„Ę Tutorials

    I suspect the trademark symbol, which is specified as an html entity (e.g. ™), is not being properly mapped to this site's equivalent. According to our own list, there does not appear to be a standard markup for doing these types of things. BBCode.org, bbcode users guide and tricks on implementing it had even fewer or different codes than this forum.

    N.B. It is of course possible to do it using superscripts (which is how I did it in my signature).

    Regards,
    Jim
    Last edited by jim829; 11-01-2014 at 02:11 PM.
    The JavaTM Tutorials | SSCCE | Java Naming Conventions
    Poor planning on your part does not constitute an emergency on my part

Similar Threads

  1. Replies: 0
    Last Post: 11-07-2012, 12:44 PM
  2. Small problem with problem with Java, C++ parse program.
    By dragstang86 in forum New To Java
    Replies: 4
    Last Post: 10-30-2011, 03:43 AM
  3. Replies: 9
    Last Post: 09-21-2010, 04:15 PM
  4. linkage error
    By vijayabaskar in forum Advanced Java
    Replies: 1
    Last Post: 04-25-2009, 04:52 PM
  5. Linkage error
    By rameshm77 in forum Advanced Java
    Replies: 0
    Last Post: 06-02-2008, 12:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •