Results 1 to 6 of 6
  1. #1
    gcampton Guest

    Default editing title and the [solved] prefix

    I cannot see prefix solved after an hour of so of posting, if I try to edit the main post the solved prefix does not show up.
    Additionally if you try to edit the title to simply add [SOLVED] in the title of the post it does not reflect back on the forum overview.
    The prefix is allowed when creating the new post or editing the new post within 1 hour or so, but after that it seems to dissapear.

    This is a double post, but no1 was responding to my other thread which was badly titled. There is a screenshot in the other post which shows what I mean.
    other post click here <-----

    keep in mind the [solved] is not the same as [SOLVED]
    Last edited by gcampton; 10-27-2009 at 11:00 AM.

  2. #2
    Fubarable's Avatar
    Fubarable is offline Moderator
    Join Date
    Jun 2008
    Blog Entries
    Rep Power

  3. #3
    gcampton Guest


    yep that's what I mean, here is an example again, of the first post... in THIS thread.
    Attached Thumbnails Attached Thumbnails the prefix 'solved' and editing title.-post_edit.jpg   the prefix 'solved' and editing title.-edit_post02.jpg  
    Last edited by gcampton; 10-27-2009 at 10:57 AM.

  4. #4
    gcampton Guest


    Additionally I will completely change the title of post. to show that it does not reflect back in the forum overviews.

    the current title is
    the prefix 'solved' and editing title.
    I will now change this to "editing title and the [solved] prefix".
    Attached Thumbnails Attached Thumbnails the prefix 'solved' and editing title.-forum_overview.jpg  
    Last edited by gcampton; 10-27-2009 at 11:02 AM.

  5. #5
    gcampton Guest


    ok I found the solved in an unusual place reading someones post in the lobby who had the same problem. The reason I assumed it was or should be in advanced mode is when you first create a post you can mark the thread as solved which is a drop-down box right next to the title of the post, which also shows for the first edit of an OP, but then seems to dissapear if second, or maybe after a certain amount of time. the drop-down box stayed next to the title everytime I clicked edit for approx. 1 hour then dissapeared, leaving me to conclude there is no way to mark a thread as solved.

    it is also in the drop-down box "Thread tools" while NOT in edit mode, so easy to miss.
    Last edited by gcampton; 10-27-2009 at 11:24 AM.

  6. #6
    gcampton Guest


    Realistically being that it is found next to the title box, and this is where most people will see it when posting, it should probably remain so. As to minimize confusion and allow more OP's to mark as SOLVED.

Similar Threads

  1. Infix to Prefix
    By Sasarai in forum Advanced Java
    Replies: 4
    Last Post: 12-08-2010, 03:57 PM
  2. [Solved] prefix not allowed while editing...
    By gcampton in forum Suggestions & Feedback
    Replies: 5
    Last Post: 10-27-2009, 11:22 AM
  3. Postfix into prefix and vice versa
    By sfe23 in forum New To Java
    Replies: 9
    Last Post: 02-19-2009, 10:37 PM
  4. set * at tab title
    By keffie91 in forum Advanced Java
    Replies: 7
    Last Post: 10-06-2008, 07:21 PM
  5. Help with Prefix cnt
    By trill in forum New To Java
    Replies: 1
    Last Post: 08-07-2007, 07:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts