Results 1 to 2 of 2
  1. #1
    Stranded is offline Member
    Join Date
    Jun 2013
    Rep Power

    Exclamation Possible JAVA Error?, Cannot run any programs requiring JAVA?

    Hopefully someone could help,

    Everything was working fine yesterday (05/06/2013) then when i turn on today (06/06/2013) i cannot run any applications that are running java.

    For example, firefox uses JAVA, but when i start firefox, it crashes..... heres the error report:

    Java Code:
    apterDeviceID: 0x0de0
    AdapterVendorID: 0x10de
    AvailablePageFile: 5799796736
    AvailablePhysicalMemory: 6096318464
    AvailableVirtualMemory: 3850571776
    BuildID: 20130511120803
    CrashTime: 1370546890
    EMCheckCompatibility: true
    FramePoisonBase: 00000000f0de0000
    FramePoisonSize: 65536
    InstallTime: 1369500444
    Notes: AdapterVendorID: 0x10de, AdapterDeviceID: 0x0de0, AdapterSubsysID: 00000000, AdapterDriverVersion:
    D2D? D2D- D3D10 Layers? D3D10 Layers- 
    ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384}
    ProductName: Firefox
    ReleaseChannel: release
    SecondsSinceLastCrash: 181
    StartupTime: 1370546886
    SystemMemoryUsePercentage: 28
    Theme: classic/1.0
    Throttleable: 1
    TotalVirtualMemory: 4294836224
    Vendor: Mozilla
    Version: 21.0
    Winsock_LSP: MSAFD Tcpip [TCP/IP] : 2 : 1 : %SystemRoot%\system32\mswsock.dll 
    MSAFD Tcpip [UDP/IP] : 2 : 2 : 
    MSAFD Tcpip [RAW/IP] : 2 : 3 : %SystemRoot%\system32\mswsock.dll 
    MSAFD Tcpip [TCP/IPv6] : 2 : 1 : 
    MSAFD Tcpip [UDP/IPv6] : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
    MSAFD Tcpip [RAW/IPv6] : 2 : 3 : 
    RSVP TCPv6 Service Provider : 2 : 1 : %SystemRoot%\system32\mswsock.dll 
    RSVP TCP Service Provider : 2 : 1 : 
    RSVP UDPv6 Service Provider : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
    RSVP UDP Service Provider : 2 : 2 : 
    This report also contains technical information about the state of the application when it crashed.

    Not sure if that means anything to anybody or not....

    Ive tried installing previous Java versions with no success, tried all java troubleshooting, removed previous versions, checked for malware, virus scan, all clean. Cant for the life of me figure out what the hell has happened?

    The likes of skype will not load up on boot either, perhaps using Java too... i cant quite understand...

    Im not a huge fan of minecraft, but from time to time, i will go onto it, and that wont run either, when i press enter game, it gives me a black screen then says "Java Platform SE Binary is not responding", if that helps....

    Any help at all is appreciated at all, at least i assume its java anyway, having to use Internet Exp

    Ive ran AdWareCleaner and TFC by Oldtimer, with neither helping.

    Done a clean install of java too to latest version, even tried an older version with no success...

    Thanks in advance!


  2. #2
    Stranded is offline Member
    Join Date
    Jun 2013
    Rep Power

    Default Re: Possible JAVA Error?, Cannot run any programs requiring JAVA?

    Dates wrong appologies, actually 06/06/13 and today is 07/06/13

Similar Threads

  1. Run Java Programs
    By StevenR in forum New To Java
    Replies: 2
    Last Post: 02-20-2013, 09:33 AM
  2. Cannot access Revenue site requiring Java applet
    By woody60 in forum Java Applets
    Replies: 2
    Last Post: 09-01-2012, 12:16 AM
  3. Replies: 3
    Last Post: 02-03-2012, 08:52 PM
  4. (Help) Run Java Programs With A Java Program?
    By anthropamorphic in forum Advanced Java
    Replies: 6
    Last Post: 06-22-2011, 03:04 AM
  5. Replies: 8
    Last Post: 09-30-2010, 06:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts