Results 1 to 2 of 2
  1. #1
    Join Date
    Jul 2007
    Rep Power

    Post Error while deploying.war in WAS6.1(Plz help)

    i tried to deploy .war in WAS6.1,which is build using ant-build
    i am getting following error while deploying it WAS6.1

    [The EAR file might be corrupt or incomplete.

    AppDeploymentException: [null] org.eclipse.jst.j2ee.commonarchivecore.internal.ex ception.DeploymentDescriptorLoadException: IWAE0022E Exception occurred loading deployment descriptor for module "mcs-service2.war" in EAR file "D:\WAS6.1_setup\profiles\AppSrv01\wstemp\96887\up load\mcs-service2_war.ear" ]

    i also put ibm-web-bnd.xmi and ibm-web-ext.xmi file in web-inf directory but still it shows same error.


  2. #2
    simon is offline Member
    Join Date
    Jul 2007
    Rep Power


    I give you 2 possible solutions
    1) You need to verify application.xml file and compare it with application.xml of WAS 6 application

    2) Consider this link

Similar Threads

  1. (Server)Socket application deploying
    By mdinant in forum Networking
    Replies: 0
    Last Post: 04-09-2008, 06:10 PM
  2. Having problem hot-deploying JSP's
    By kurt_cobain in forum Eclipse
    Replies: 0
    Last Post: 04-03-2008, 06:55 PM
  3. Deploying Servlets
    By gapper in forum New To Java
    Replies: 2
    Last Post: 01-17-2008, 01:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts