Results 1 to 3 of 3
  1. #1
    Bert600 is offline Member
    Join Date
    Feb 2010
    Posts
    2
    Rep Power
    0

    Default Problem with locate JRE

    Hey

    I have a problem with java.
    I'm using an 64 bit windows 7 and I need te run java for a programming software from vista.
    The problem that I have is:
    Unable to locate JRE meeting specification "1.5"
    Does anybody know how to solve this problem???

    Greets

  2. #2
    JosAH's Avatar
    JosAH is offline Moderator
    Join Date
    Sep 2008
    Location
    Voorschoten, the Netherlands
    Posts
    13,339
    Blog Entries
    7
    Rep Power
    20

    Default

    Quote Originally Posted by Bert600 View Post
    Hey

    I have a problem with java.
    I'm using an 64 bit windows 7 and I need te run java for a programming software from vista.
    The problem that I have is:
    Unable to locate JRE meeting specification "1.5"
    Does anybody know how to solve this problem???

    Greets
    What happens when you type in (using a console):

    Java Code:
    java -version
    kind regards,

    Jos

  3. #3
    Bert600 is offline Member
    Join Date
    Feb 2010
    Posts
    2
    Rep Power
    0

    Default

    I used windows execute and I got

    java version "1.6.0_18"
    java<TM> SE Runtime Envionment <build 1.6.0_18-b07>
    Java HotSpot<TM> 64-Bit Server VM <build 16.0-b13, mixed mode>

    I see that the running version is the 18, buth I know that I also installed the 15.

    Greetz

Similar Threads

  1. simple line problem / for loop problem
    By helpisontheway in forum New To Java
    Replies: 1
    Last Post: 11-17-2009, 06:12 AM
  2. Could not locate named parameter
    By nc_newie in forum Enterprise JavaBeans (EJB)
    Replies: 3
    Last Post: 06-06-2009, 12:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •