Results 1 to 4 of 4
  1. #1
    matvey is offline Member
    Join Date
    Sep 2009
    Posts
    9
    Rep Power
    0

    Default Error when build by j2me wireless toolkit

    I run J2me wireless toolkit and build an sample application. it shows error "In order to compile you need to use the full j2se sdk". Although i installed J2SE SDK 6 and i run other java application very good ( i use ecplise to build ). Help me! Thanks bro!

  2. #2
    r035198x is offline Senior Member
    Join Date
    Aug 2009
    Posts
    2,388
    Rep Power
    8

    Default

    Do you have the javac program in Java installation folders somewhere? Being able to run other Java programs alone is not proof that you have the full JDK. You can run Java programs with just the JRE. So see if you have that javac tool. If you do, then you need to tell eclipse where it is.

  3. #3
    matvey is offline Member
    Join Date
    Sep 2009
    Posts
    9
    Rep Power
    0

    Default

    Thanks RO! i have already installed jdk and sun java me sdk , after that i reinstalled j2me toolkit . Successful!

  4. #4
    r035198x is offline Senior Member
    Join Date
    Aug 2009
    Posts
    2,388
    Rep Power
    8

Similar Threads

  1. wireless mobile midlet problem
    By coldvoice05 in forum Sun Java Wireless Toolkit
    Replies: 1
    Last Post: 02-14-2010, 02:54 PM
  2. Replies: 0
    Last Post: 09-19-2009, 12:14 AM
  3. Sockets for computers in wireless network
    By etrynus in forum Networking
    Replies: 2
    Last Post: 12-03-2008, 12:39 AM
  4. How to connect to a wireless nettwork?
    By KjetilB in forum Networking
    Replies: 3
    Last Post: 11-09-2008, 08:56 PM
  5. j2me.storage.RandomAccessStream certificate error
    By asdfghjkl in forum CLDC and MIDP
    Replies: 1
    Last Post: 11-09-2007, 04:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •