Results 1 to 2 of 2

Thread: JBOSS4 Error

  1. #1
    b7518 is offline Member
    Join Date
    Jan 2008
    Posts
    1
    Rep Power
    0

    Default JBOSS4 Error

    Hi

    Can someone tell me the solution here? Below is the error message in jboss4 server.log

    2008-01-09 14:54:20,513 ERROR [org.apache.catalina.core.ContainerBase.[jboss.web].[localhost].[/QTS].[JSP-Compiler]] Servlet.service() for servlet JSP-Compiler threw exception
    java.lang.UnsupportedClassVersionError: beans/db/dataSource (Unsupported major.minor version 49.0)

    Thanks.
    Buddy

  2. #2
    roots's Avatar
    roots is offline Moderator
    Join Date
    Jan 2008
    Location
    Dallas
    Posts
    293
    Rep Power
    10

    Default

    You must be trying to run code that compiled on Java 1.5 in Java 1.4 JVM .. Upgrade your JDK/JVM
    dont worry newbie, we got you covered.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •