Results 1 to 11 of 11
  1. #1
    JosAH's Avatar
    JosAH is offline Moderator
    Join Date
    Sep 2008
    Location
    Voorschoten, the Netherlands
    Posts
    13,371
    Blog Entries
    7
    Rep Power
    20

    Default Video clips in side bar start playing automagically.

    Greetings,

    the title says it all and I don't like that 'feature' (mind the quotes). I always hide the side bar but now and then my laptop starts to make noises and sounds; it's the video clip in the side bar, playing all by itself. I clicked the stop button and have hidden the clip but after a page change that darn thing starts playing again.

    kind regards,

    Jos
    cenosillicaphobia: the fear for an empty beer glass

  2. #2
    JavaForums's Avatar
    JavaForums is offline Administrator
    Join Date
    Dec 2006
    Posts
    854
    Rep Power
    10

    Default

    Hello Jos,

    There is a button at the top right corner of "Video Reviews" block (Other blocks in the left column has that button too) Using that button you can hide the blocks you want. Additionally you can hide the whole left column by clicking the arrow at the top left corner of the left column.

    Based on my tests, your choice is remembered and those blocks or the whole column are not loaded next time. Even if you log out and re-login this works.

    I was thinking that this feature does not have any usability problems. Let me know whether your problem is solved or not.

  3. #3
    JosAH's Avatar
    JosAH is offline Moderator
    Join Date
    Sep 2008
    Location
    Voorschoten, the Netherlands
    Posts
    13,371
    Blog Entries
    7
    Rep Power
    20

    Default

    Quote Originally Posted by JavaForums View Post
    Hello Jos,

    There is a button at the top right corner of "Video Reviews" block (Other blocks in the left column has that button too) Using that button you can hide the blocks you want. Additionally you can hide the whole left column by clicking the arrow at the top left corner of the left column.
    I thought I had done that, i.e turn off that clip and hide the entire block (and afterwards hide that entire side bar). I must confess that the thing kept its mouth shut for the entire afternoon ;-) If I can reproduce the problem again, I'll report here; thanks for your reply.

    kind regards,

    Jos
    cenosillicaphobia: the fear for an empty beer glass

  4. #4
    Jodokus's Avatar
    Jodokus is offline Senior Member
    Join Date
    Jan 2011
    Location
    Amsterdam, the Netherlands
    Posts
    230
    Rep Power
    4

    Default

    For once I agree with Jos. I had the same experience and at first didn't grasp where the noise was coming from. I inspected my taskmanager, did a virusscan, restarted my computer and only then discovered the culprit.
    Advertisements are a nuicance anyway, but this, a noise starting when you are not browsing (OK, the forum is in a browser, but that is "trusted") is very (too) invasive!
    Last edited by Jodokus; 05-22-2011 at 04:17 PM.
    No bug ever had to calculate its fitnessfunction.

  5. #5
    JosAH's Avatar
    JosAH is offline Moderator
    Join Date
    Sep 2008
    Location
    Voorschoten, the Netherlands
    Posts
    13,371
    Blog Entries
    7
    Rep Power
    20

    Default

    Quote Originally Posted by Jodokus View Post
    For once I agree with Jos
    I agree with myself too: after an entire quiet afternoon, I quit and restarted my IE9 browser and there started those video clips again. I still don't know what triggered the event but this is spooky ;-)

    kind regards,

    Jos
    cenosillicaphobia: the fear for an empty beer glass

  6. #6
    JavaForums's Avatar
    JavaForums is offline Administrator
    Join Date
    Dec 2006
    Posts
    854
    Rep Power
    10

    Default

    Ok let me know if you see any problems. Actually, when i placed it, it was starting muted.
    Now i see it is autmagically being un-muted. I will keep an eye on this. I dont want to disturb users.

  7. #7
    JosAH's Avatar
    JosAH is offline Moderator
    Join Date
    Sep 2008
    Location
    Voorschoten, the Netherlands
    Posts
    13,371
    Blog Entries
    7
    Rep Power
    20

    Default

    Quote Originally Posted by JavaForums View Post
    Ok let me know if you see any problems. Actually, when i placed it, it was starting muted.
    Now i see it is autmagically being un-muted. I will keep an eye on this. I dont want to disturb users.
    Fine; thanks; in the mean time I'll mute the sound on my laptop; those clips don't bother me if I don't see them and don't hear them ;-)

    kind regards,

    Jos
    cenosillicaphobia: the fear for an empty beer glass

  8. #8
    JavaForums's Avatar
    JavaForums is offline Administrator
    Join Date
    Dec 2006
    Posts
    854
    Rep Power
    10

    Default

    Quote Originally Posted by JosAH View Post
    Fine; thanks; in the mean time I'll mute the sound on my laptop; those clips don't bother me if I don't see them and don't hear them ;-)

    kind regards,

    Jos
    Jos, are you still having problems? Can't you hide them as i described above?

    By the way i found the reason for the "mute" problem. While editing templates, i had lost muting javascript. :) Now it is re-added.

  9. #9
    JosAH's Avatar
    JosAH is offline Moderator
    Join Date
    Sep 2008
    Location
    Voorschoten, the Netherlands
    Posts
    13,371
    Blog Entries
    7
    Rep Power
    20

    Default

    Quote Originally Posted by JavaForums View Post
    Jos, are you still having problems? Can't you hide them as i described above?

    By the way i found the reason for the "mute" problem. While editing templates, i had lost muting javascript. :) Now it is re-added.
    No problems (yet?) but I've been away from my laptop this morning; I'll start whining when those darn clips start having fun on their own again. Thanks for now.

    kind regards,

    Jos
    cenosillicaphobia: the fear for an empty beer glass

  10. #10
    JavaForums's Avatar
    JavaForums is offline Administrator
    Join Date
    Dec 2006
    Posts
    854
    Rep Power
    10

    Default

    Good news! I learned that i can show certain blocks to certain users when i purchased the gold version of the sidebar. So, video reviews block and other ads will not be shown to registered users. But i have to solve some other problems before purchasing the gold version. The video will be gone for registered users in a few days ;)

  11. #11
    JavaForums's Avatar
    JavaForums is offline Administrator
    Join Date
    Dec 2006
    Posts
    854
    Rep Power
    10

Similar Threads

  1. Replies: 20
    Last Post: 05-06-2011, 10:31 AM
  2. Replies: 2
    Last Post: 02-03-2011, 03:07 AM
  3. Replies: 0
    Last Post: 06-07-2010, 06:23 PM
  4. problem with playing video in javafx application
    By kiranblighty in forum JavaFX
    Replies: 1
    Last Post: 02-27-2010, 12:09 AM
  5. Deploy Jar Side By Side
    By Adrian in forum Eclipse
    Replies: 0
    Last Post: 04-11-2008, 02:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •