Results 1 to 4 of 4

Thread: Forum broken?

  1. #1
    PhHein's Avatar
    PhHein is offline Senior Member
    Join Date
    Apr 2009
    Location
    Germany
    Posts
    1,430
    Rep Power
    6

    Default Forum broken?

    Hi there,

    for about two weeks it's not possible to mark all forums as read and now the forums are so slow, that it's a pain to use.
    Will that change in the near future, or is this place doomed?

    Regards,
    Phil
    Math problems? Call 1-800-[(10x)(13i)^2]-[sin(xy)/2.362x]
    The Ubiquitous Newbie Tips

  2. #2
    JavaForums's Avatar
    JavaForums is offline Administrator
    Join Date
    Dec 2006
    Posts
    854
    Rep Power
    10

    Default

    Hi Phil,

    I noticed the slowness problem. I guess they are temporary issues. May be they are rare overloading problems. Does it look like a continuous problem on your side?

    Lets keep an eye on the server until we find the reason.

  3. #3
    JavaForums's Avatar
    JavaForums is offline Administrator
    Join Date
    Dec 2006
    Posts
    854
    Rep Power
    10

    Default

    Hi Phil,

    I noticed the slowness problem. I guess they are temporary issues. May be they are rare overloading problems. Does it look like a continuous problem on your side?

    Lets keep an eye on the server until we find the reason.

  4. #4
    PhHein's Avatar
    PhHein is offline Senior Member
    Join Date
    Apr 2009
    Location
    Germany
    Posts
    1,430
    Rep Power
    6

    Default

    Hi there,

    thanks for the feedback. At the moment it seems to be a little better. I'll post again if the forum becomes slower again.

    EDIT: It's a lot better, even replying and editing works well again.
    Last edited by PhHein; 07-08-2010 at 05:56 PM.
    Math problems? Call 1-800-[(10x)(13i)^2]-[sin(xy)/2.362x]
    The Ubiquitous Newbie Tips

Similar Threads

  1. still broken?
    By xcallmejudasx in forum Forum Lobby
    Replies: 1
    Last Post: 06-05-2009, 11:26 PM
  2. compiler broken please help
    By ryn21 in forum New To Java
    Replies: 4
    Last Post: 10-10-2008, 07:47 AM
  3. Classpath is broken after Ctrl+S
    By vetalok in forum Eclipse
    Replies: 2
    Last Post: 08-18-2008, 10:35 AM
  4. Imports broken in JSP; HTTP Status 500-
    By Aerinai in forum JavaServer Pages (JSP) and JSTL
    Replies: 0
    Last Post: 06-13-2008, 10:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •