Results 1 to 7 of 7
  1. #1
    jeremy.wilson is offline Member
    Join Date
    Jul 2009
    Location
    Seattle, WA
    Posts
    23
    Rep Power
    0

    Default Including taglibs in posts from new users with Post count < 20

    I find that I cannot post a complete cross section of my JSP code that I trying to seek help from the experts/gurus here because the message board software here is set up to prevent the inclusion of URL's, even inside code blocks.

    Would it not make sense to provide some sort of a workaround so that your board users, and those of us who are brand new here, can properly/accurately list out their code to those they would otherwise be seeking help from.

    Just a thought.

  2. #2
    Java Tip's Avatar
    Java Tip is offline Moderator
    Join Date
    Nov 2007
    Posts
    1,694
    Blog Entries
    430
    Rep Power
    10

    Default

    How are you being prevented to post urls inside code blocks? Is there any error message or sth like that?

  3. #3
    jeremy.wilson is offline Member
    Join Date
    Jul 2009
    Location
    Seattle, WA
    Posts
    23
    Rep Power
    0

    Default

    Quote Originally Posted by Java Tip View Post
    How are you being prevented to post urls inside code blocks? Is there any error message or sth like that?
    See my most recent post #76553, in the "New to Java" forum, where I had to remove all the http-colon-slash-slash and the (.) from between the www, the domain, and the com suffix.

    Unless I am supposed to further subdivide up my code blocks and wrap URL references in between URL forum tags, then I otherwise prevented from including a full URL anywhere in my posts. And again, the error message generated tells me I must have at least 20 posts.

    To be able to post links or images your post count must be 20 or greater. You currently have 6 posts.

    Please remove links from your message, then you will be able to submit your post.

  4. #4
    jeremy.wilson is offline Member
    Join Date
    Jul 2009
    Location
    Seattle, WA
    Posts
    23
    Rep Power
    0

    Default

    And I did try throwing "URL" tags around the URLs in my earlier post and that did not work either.

  5. #5
    JavaForums's Avatar
    JavaForums is offline Administrator
    Join Date
    Dec 2006
    Posts
    876
    Rep Power
    10

    Default

    Sorry, i tried to find a way to fix this problem but could not find a way in forum options.

  6. #6
    jeremy.wilson is offline Member
    Join Date
    Jul 2009
    Location
    Seattle, WA
    Posts
    23
    Rep Power
    0

    Default

    Quote Originally Posted by JavaForums View Post
    Sorry, i tried to find a way to fix this problem but could not find a way in forum options.
    No worries. At least I don't feel crazy because of it and I'm halfway to 20 now anyway.

  7. #7
    256mxr is offline Member
    Join Date
    Oct 2009
    Posts
    18
    Rep Power
    0

Similar Threads

  1. Replies: 3
    Last Post: 05-04-2009, 04:15 AM
  2. post count
    By codeflip in forum Forum Lobby
    Replies: 2
    Last Post: 03-12-2009, 03:20 AM
  3. taglibs performance issue
    By eva in forum Advanced Java
    Replies: 1
    Last Post: 01-17-2008, 01:44 PM
  4. Adding taglibs in JSP
    By Java Tip in forum Java Tip
    Replies: 0
    Last Post: 01-14-2008, 12:43 AM
  5. parallel taglibs
    By zohar in forum JavaServer Pages (JSP) and JSTL
    Replies: 0
    Last Post: 12-04-2007, 05:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •