Results 1 to 2 of 2
  1. #1
    khaja is offline Member
    Join Date
    Dec 2008
    Posts
    1
    Rep Power
    0

    Default WSAD Compatibility

    Hi

    I want to know whether Business Intelligence and Reporting Tools(BIRT) is supported by WSAD 5.1.

    if yes, can u plz let me know how to integrate them and what are the plugins, ect... required to do so..
    As i need to generate reports from WSAD..

    thanx in advance:)

  2. #2
    roots's Avatar
    roots is offline Moderator
    Join Date
    Jan 2008
    Location
    Dallas
    Posts
    293
    Rep Power
    7

    Default

    I dont know which version of Eclipse WSAD 5.1 is using, quick google resulted on 2.1. Look BIRT plugin for that eclipse version.
    dont worry newbie, we got you covered.

Similar Threads

  1. Compatibility issues with IE7
    By Aneesha in forum New To Java
    Replies: 7
    Last Post: 11-30-2007, 06:46 AM
  2. how to use wsad
    By gabriel in forum New To Java
    Replies: 1
    Last Post: 07-25-2007, 09:42 PM
  3. want to know IE compatibility with ListItems
    By vinaydandagi in forum Advanced Java
    Replies: 1
    Last Post: 07-08-2007, 12:30 AM
  4. How to use WSAD 5.x with Hibernate
    By Peter in forum JDBC
    Replies: 2
    Last Post: 07-04-2007, 04:40 PM
  5. Replies: 2
    Last Post: 07-04-2007, 08:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •