Results 1 to 5 of 5
  1. #1
    allaudin's Avatar
    allaudin is offline Senior Member
    Join Date
    Apr 2013
    Location
    Pakistan
    Posts
    273
    Rep Power
    0

    Default Eclipse CDT not working

    Whats wrong with this ???
    Attached Thumbnails Attached Thumbnails Eclipse CDT not working-ggg.jpg  

  2. #2
    SurfMan's Avatar
    SurfMan is offline Godlike
    Join Date
    Nov 2012
    Location
    The Netherlands
    Posts
    1,518
    Rep Power
    5

    Default Re: Eclipse CDT not working

    It's C++, that's what's wrong :)

  3. #3
    AndrewM16921 is offline Senior Member
    Join Date
    Jan 2009
    Location
    CA, USA
    Posts
    271
    Rep Power
    8

    Default Re: Eclipse CDT not working

    As I see it, you have two options:

    1. Click on Window - Open Perspective -> Java. Then start writing in Java.

    2. Open your browser. Go to google.com or your preferred search engine. Type in "c++ help forum" and proceed. When posting there, try not to post a c++ question in a java forum. :)

  4. #4
    allaudin's Avatar
    allaudin is offline Senior Member
    Join Date
    Apr 2013
    Location
    Pakistan
    Posts
    273
    Rep Power
    0

    Default Re: Eclipse CDT not working

    :( thanks for help :

  5. #5
    JosAH's Avatar
    JosAH is offline Moderator
    Join Date
    Sep 2008
    Location
    Voorschoten, the Netherlands
    Posts
    14,299
    Blog Entries
    7
    Rep Power
    24

    Default Re: Eclipse CDT not working

    It seems that your CDT is trying to run a .o file (C++.o); a .o file is a compiled file but it isn't linked yet (the linker produces the .exe file)

    kind regards,

    Jos
    The only person who got everything done by Friday was Robinson Crusoe.

Similar Threads

  1. Java in eclipse JRE 6.0 not working...
    By ehren101 in forum New To Java
    Replies: 2
    Last Post: 01-20-2012, 07:49 AM
  2. eclipse working with few files
    By second_ffgf in forum Eclipse
    Replies: 0
    Last Post: 11-28-2011, 06:07 PM
  3. Ant and Eclipse not working??
    By dochaolic in forum New To Java
    Replies: 0
    Last Post: 11-19-2011, 02:31 AM
  4. Getting httpclient working with eclipse.
    By int80 in forum Eclipse
    Replies: 4
    Last Post: 03-31-2009, 01:17 PM
  5. JSP 2.0 not working on eclipse
    By iuna in forum Eclipse
    Replies: 1
    Last Post: 03-25-2009, 10:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •