Hi ,
Could you please advise


I Have a program that works find with Java 1.6 but not with Java 1.7 ( user can't enter input )
I didn't wrote the code just need to fix it ...

The problem is related to " netscape.javascript.JSObject" witch is define to work with java-plugin-1.6.0.23

Q -1 - Where ( in the project ) should the java-plugin-1.6.0.23 is define ?

Q -2 - Is there a java-plugin-1.7 for " netscape.javascript.JSObject" ?

Thanks