Results 1 to 3 of 3

Thread: Error

  1. #1
    Join Date
    Jan 2008
    Posts
    5
    Rep Power
    0

    Question Error

    hye guys..
    i was compiled my java, then this statement below appear but my java file still can run and there is not error..
    uses or overrides a deprecated API.
    actually, what is the prob and how to solve it..:confused:
    plz help..

  2. #2
    CaptainMorgan's Avatar
    CaptainMorgan is offline Moderator
    Join Date
    Dec 2007
    Location
    NewEngland, US
    Posts
    835
    Rep Power
    9

    Default

    Typically, you're using a deprecated(as the warning states) method or class. Examine the API for the method or class you're using and find an updated replacement for it.
    Vote for the new slogan to our beloved Java Forums! (closes on September 4, 2008)
    Want to voice your opinion on your IDE/Editor of choice? Vote now!
    Got a little Capt'n in you? (drink responsibly)

  3. #3
    Join Date
    Jan 2008
    Posts
    5
    Rep Power
    0

    Default

    but if i compile every single,there is not warning state..if i compile the project file,then the warning appear..does it effect to my program if i just ignore it??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •