Results 1 to 2 of 2
  1. #1
    sixxvirus's Avatar
    sixxvirus is offline Member
    Join Date
    Oct 2011
    Location
    Solana Beach, CA
    Posts
    23
    Blog Entries
    3
    Rep Power
    0

    Default Tomcat 6 and eclipse

    I have recently downloading Tomcat 6 and switch the eclipse I was using to the EE edition.I am having trouble getting eclipse to run the JPA project, and I keeping getting the error message HTTP 404. When I open a web browser and type in http://localhost/8080/ I get the tomcat 6 info "stuff" so I think the server does work eclipse cannot connect to it.

    Any ideas???

    the following link I think shows the same error message but since I am running a MAC i cannot be sure
    http://stackoverflow.com/questions/4...se-form-ubuntu
    Last edited by sixxvirus; 05-09-2012 at 07:37 AM.

  2. #2
    pbrockway2 is offline Moderator
    Join Date
    Feb 2009
    Location
    New Zealand
    Posts
    4,574
    Rep Power
    12

Similar Threads

  1. Replies: 0
    Last Post: 10-20-2011, 11:10 AM
  2. tomcat & eclipse
    By waqar100 in forum Eclipse
    Replies: 2
    Last Post: 06-26-2010, 03:39 AM
  3. eclipse with tomcat
    By nileshchavan in forum Eclipse
    Replies: 2
    Last Post: 06-23-2008, 01:25 PM
  4. Tomcat In Eclipse - Sysdeo Tomcat Plug-in
    By JavaForums in forum Eclipse
    Replies: 1
    Last Post: 02-13-2008, 11:33 AM
  5. Tomcat 5 for Eclipse
    By gapper in forum Eclipse
    Replies: 1
    Last Post: 02-07-2008, 07:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •