Results 1 to 3 of 3
  1. #1
    Gsangha is offline Member
    Join Date
    Dec 2011
    Posts
    8
    Rep Power
    0

    Default Issues with Eclipse

    Hi,

    So far i've made 2 separate classes. Whenever I go to run my second code eclipse ends up running my first one. Does anyone know why eclipse is runnign the 1st code and not the 2nd one?

    Thank you!

  2. #2
    ozzyman's Avatar
    ozzyman is offline Senior Member
    Join Date
    Mar 2011
    Location
    London, UK
    Posts
    797
    Blog Entries
    2
    Rep Power
    4

    Default Re: Issues with Eclipse

    When you create a project in Eclipse, for ex. create a new Java Applet project, the first class that is created is the one that gets run.

    I think you can change this when you go to the top menu:
    Run > Run configurations

    then choose the default class from there.

    Otherwise create a call in your first class to open your second class (I don't know what sort of project you are writing).

  3. #3
    Gsangha is offline Member
    Join Date
    Dec 2011
    Posts
    8
    Rep Power
    0

    Default Re: Issues with Eclipse

    Thank you! I didnt know that classes in a project where grouped together.

Similar Threads

  1. Calculator Issues In Eclipse
    By youngdemetre in forum New To Java
    Replies: 5
    Last Post: 04-30-2011, 02:28 PM
  2. EJB 3 Eclipse Jboss issues ...
    By Manic_Velocity in forum Enterprise JavaBeans (EJB)
    Replies: 0
    Last Post: 03-07-2011, 02:38 PM
  3. Eclipse issues
    By MarkusHendersonicus in forum New To Java
    Replies: 2
    Last Post: 01-12-2011, 04:00 PM
  4. Eclipse performance issues
    By stijnvp in forum Eclipse
    Replies: 2
    Last Post: 12-14-2009, 08:53 AM
  5. Issues with YUI in Eclipse
    By Prabs in forum Eclipse
    Replies: 0
    Last Post: 10-17-2008, 02:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •