Results 1 to 2 of 2

Thread: installation

  1. #1
    visukcse is offline Member
    Join Date
    Dec 2011
    Posts
    1
    Rep Power
    0

    Default installation

    When i see Add or Remove Programs in control panel,

    Java 2 Runtime Enviornment,SE v1.4.2_08
    Java 2 SDK,SE v1.2.4_08
    Java(TM)6 Update29
    Java(TM) SE Development Kit6 Update29

    but in my frined system

    Java(TM)6 Update29
    Java(TM) SE Development Kit6 Update29

    is there...

    what is difference?

    do i want all?

  2. #2
    JosAH's Avatar
    JosAH is offline Moderator
    Join Date
    Sep 2008
    Location
    Voorschoten, the Netherlands
    Posts
    13,336
    Blog Entries
    7
    Rep Power
    20

    Default Re: installation

    You only want/need Java 1.6 (update 29); remove the other versions, because they're very old and past their EOL cycle.

    kind regards,

    Jos
    cenosillicaphobia: the fear for an empty beer glass

Similar Threads

  1. installation help
    By droidus in forum New To Java
    Replies: 4
    Last Post: 11-19-2011, 10:03 PM
  2. JDK installation
    By huntersmommy030508 in forum New To Java
    Replies: 4
    Last Post: 02-12-2011, 06:25 PM
  3. Replies: 13
    Last Post: 01-24-2010, 10:58 AM
  4. Replies: 0
    Last Post: 01-18-2010, 02:57 AM
  5. jvm installation
    By anjanrao2003 in forum New To Java
    Replies: 2
    Last Post: 01-05-2009, 04:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •