Results 1 to 5 of 5
  1. #1
    Dayanand is offline Member
    Join Date
    Feb 2011
    Posts
    61
    Rep Power
    0

    Default Eclipse installation problem

    os:- 32bit vista
    eclipse:-Galileo

    i have installed jdk.1.6.0,it sucessfully got installed
    i have installed Galileo(eclipse) but when i try to open eclipse.exe the following error i got........

    version1.4.1_07 of the jvm is not suitable for this product.version 1.5 or greater
    is required

  2. #2
    ozzyman's Avatar
    ozzyman is offline Senior Member
    Join Date
    Mar 2011
    Location
    London, UK
    Posts
    797
    Blog Entries
    2
    Rep Power
    4

    Default

    you need to update your java virtual machine (JVM). install the latest version of java from the oracle website

    note JVM != JDK

    the java virtual machine is the system that runs java bytecode. so you need to get the latest version of java

  3. #3
    Dayanand is offline Member
    Join Date
    Feb 2011
    Posts
    61
    Rep Power
    0

    Default

    Quote Originally Posted by ozzyman View Post
    you need to update your java virtual machine (JVM). install the latest version of java from the oracle website

    note JVM != JDK

    the java virtual machine is the system that runs java bytecode. so you need to get the latest version of java
    how can i update the jvm

  4. #4
    Dayanand is offline Member
    Join Date
    Feb 2011
    Posts
    61
    Rep Power
    0

    Default

    Quote Originally Posted by ozzyman View Post
    you need to update your java virtual machine (JVM). install the latest version of java from the oracle website

    note JVM != JDK

    the java virtual machine is the system that runs java bytecode. so you need to get the latest version of java
    how can i update the jvm.?

    can u send me the download link of latest version of jvm

  5. #5
    r035198x is offline Senior Member
    Join Date
    Aug 2009
    Posts
    2,388
    Rep Power
    8

    Default

    Your JDK probably came with an updated JRE. In that case you just need to make your eclipse use that instead of the old one.
    See here on how to do that Eclipse.ini - Eclipsepedia

Similar Threads

  1. Java3D Installation (Eclipse)
    By AndrewM16921 in forum New To Java
    Replies: 2
    Last Post: 03-28-2011, 10:35 PM
  2. struts installation on eclipse?
    By anthrax in forum New To Java
    Replies: 1
    Last Post: 12-29-2009, 10:44 PM
  3. Java MTJ (J2ME) installation in Eclipse!!
    By nikosa in forum Eclipse
    Replies: 0
    Last Post: 07-27-2009, 02:23 PM
  4. eclipse installation
    By soumou in forum Eclipse
    Replies: 1
    Last Post: 11-26-2008, 04:19 PM
  5. Multiple Eclipse package installation
    By Robert Waltz in forum Advanced Java
    Replies: 1
    Last Post: 11-23-2008, 12:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •