Results 1 to 6 of 6
  1. #1
    pahiker's Avatar
    pahiker is offline Member
    Join Date
    Jun 2010
    Posts
    63
    Rep Power
    0

    Default Odd error when running app

    This just started this morning, I have no idea what it means. The message pops up when the app starts running, then again when I quit it. Other than the message nothing seems to be affected.


    2010-06-23 07:39:54.751 java[1182:1507] __CFServiceControllerBeginPBSLoadForLocalizations timed out while talking to pbs


    I did some internet searches on the message, but no one seemed to know what the problem was.

  2. #2
    JosAH's Avatar
    JosAH is online now Moderator
    Join Date
    Sep 2008
    Location
    Voorschoten, the Netherlands
    Posts
    13,514
    Blog Entries
    7
    Rep Power
    20

    Default

    Quote Originally Posted by pahiker View Post
    This just started this morning, I have no idea what it means. The message pops up when the app starts running, then again when I quit it. Other than the message nothing seems to be affected.


    2010-06-23 07:39:54.751 java[1182:1507] __CFServiceControllerBeginPBSLoadForLocalizations timed out while talking to pbs


    I did some internet searches on the message, but no one seemed to know what the problem was.
    That's Apple stuff; google for "CFServiceControllerBeginPBSLoadForLocalizatio ns" and you'll see that more people have discovered this behaviour in combination with NetBeans; it has to do with a Paste Board Server (whatever that may be).

    kind regards,

    Jos

  3. #3
    pahiker's Avatar
    pahiker is offline Member
    Join Date
    Jun 2010
    Posts
    63
    Rep Power
    0

    Default

    Yes, I saw them before I posted here. No one seemed to know what the problem was, so I thought I would post here incase anyone ran into it. I am not using any IDE so that isn't the problem, and I haven't done any system updates since yesterday.

  4. #4
    JosAH's Avatar
    JosAH is online now Moderator
    Join Date
    Sep 2008
    Location
    Voorschoten, the Netherlands
    Posts
    13,514
    Blog Entries
    7
    Rep Power
    20

    Default

    Quote Originally Posted by pahiker View Post
    Yes, I saw them before I posted here. No one seemed to know what the problem was, so I thought I would post here incase anyone ran into it. I am not using any IDE so that isn't the problem, and I haven't done any system updates since yesterday.
    Since yesterday? Try to undo the updates and see if your libraries work again; if so don't update or update everything.

    kind regards,

    Jos

  5. #5
    pahiker's Avatar
    pahiker is offline Member
    Join Date
    Jun 2010
    Posts
    63
    Rep Power
    0

    Default

    Tried that before posting as well. No luck.

  6. #6
    JosAH's Avatar
    JosAH is online now Moderator
    Join Date
    Sep 2008
    Location
    Voorschoten, the Netherlands
    Posts
    13,514
    Blog Entries
    7
    Rep Power
    20

    Default

    Quote Originally Posted by pahiker View Post
    Tried that before posting as well. No luck.
    Maybe you should ask at an Apple forum; I can't help you any further because I don't use Apple computers nor their software.

    kind regards,

    Jos

Similar Threads

  1. Error during running
    By ak88 in forum New To Java
    Replies: 7
    Last Post: 07-28-2009, 04:39 AM
  2. Error running java program using URL
    By gio123bg in forum New To Java
    Replies: 6
    Last Post: 06-30-2009, 06:26 PM
  3. error running java program
    By bdasilva in forum New To Java
    Replies: 1
    Last Post: 06-29-2009, 01:46 AM
  4. [SOLVED] Error while running eclipse
    By kimskams80 in forum Eclipse
    Replies: 3
    Last Post: 07-02-2008, 11:31 AM
  5. error while running jar file
    By ernieBob in forum NetBeans
    Replies: 1
    Last Post: 03-25-2008, 11:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •