Results 1 to 3 of 3
  1. #1
    panagath is offline Member
    Join Date
    Dec 2009
    Posts
    2
    Rep Power
    0

    Default JAI: Java Advanced Imaging Install problem

    Hello, I need JAI[Java Advanced Imaging] for a program I need for colege. I can't install it. When I run the JAI jdk installer it says that It requires Java 2 SDK version 1.3 . I have jdk 6 update 16. Im using Windows 7 but same thing happens on my laptop with windows XP. Any suggestions????

  2. #2
    WACman is offline Member
    Join Date
    Nov 2010
    Posts
    7
    Rep Power
    0

    Default

    i have the same problem.. did u manage to find a solution?

    thanks

  3. #3
    panagath is offline Member
    Join Date
    Dec 2009
    Posts
    2
    Rep Power
    0

    Default

    Yes, I found a solution!! That time [its over a year now] I had installed on my computer the "jdk 6 update 16". Althought I always let java to update automatically looks like it hadn't been done. I downloaded the jdk 6 update 17 and JAI installed just fine. So just go and download the LATEST version of jdk. Hope it works.

Similar Threads

  1. Java arrays (not sure if this question is advanced)
    By aga010607 in forum Advanced Java
    Replies: 1
    Last Post: 11-24-2009, 01:43 PM
  2. Imaging
    By Catkill in forum New To Java
    Replies: 2
    Last Post: 08-22-2009, 02:36 AM
  3. Replies: 1
    Last Post: 11-21-2008, 02:13 AM
  4. Arrays Problem (Advanced Java...Need Help)
    By Zebra in forum New To Java
    Replies: 9
    Last Post: 05-02-2008, 01:26 AM
  5. Servlet Problem after install ^^Urgent^^
    By black_box in forum Java Servlet
    Replies: 0
    Last Post: 08-05-2007, 01:16 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •