Results 1 to 3 of 3

Thread: tomcat problem

  1. #1
    osval is offline Member
    Join Date
    Jul 2007
    Posts
    26
    Rep Power
    0

    Default tomcat problem

    I've installed TOMCAT but it doesn't work. I don't know if I've installed it correctly, but the point is that it doesn't work
    When I go to Http://localhost:8080 it says to me that the page is unknown.
    any ideas?
    thanks in advance

  2. #2
    levent Guest

    Default

    Make sure that the web server is running. If it is not installed as a windows service, you will need to start it manually.

  3. #3
    Swamipsn is offline Member
    Join Date
    Jul 2007
    Posts
    74
    Rep Power
    0

    Smile Simple

    I am also facing the same problem in my earlier stage. Pls check first if you started the TOMCAT Server or not? on TamCat 1.5 and advance versions its automatically started. Otherwise check the TomCat availability in Start->Programs..

    Swamy

Similar Threads

  1. Tomcat Problem
    By sanjeevtarar in forum Java Servlet
    Replies: 3
    Last Post: 04-16-2008, 12:53 PM
  2. Tomcat In Eclipse - Sysdeo Tomcat Plug-in
    By JavaForums in forum Eclipse
    Replies: 1
    Last Post: 02-13-2008, 11:33 AM
  3. New to JSF, simple problem with Eclispe and Tomcat
    By nibeck in forum JavaServer Pages (JSP) and JSTL
    Replies: 0
    Last Post: 12-16-2007, 06:53 PM
  4. Tomcat problem
    By Peter in forum Advanced Java
    Replies: 2
    Last Post: 06-29-2007, 11:43 AM
  5. Problem with tomcat and jboss
    By Alan in forum Eclipse
    Replies: 3
    Last Post: 05-08-2007, 07:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •