Results 1 to 1 of 1
  1. #1
    warship is offline Member
    Join Date
    Jul 2007
    Posts
    9
    Rep Power
    0

    Default problem trying to log on to my video library system

    hello.
    i am trying to log on to the video library system that i just developed. the LogOn program works to a certain extent (the appropriate programs are attached to this message in a .zip file). when i try to log onto my system time. a JOptionPane.ERROR_MESSAGE message appears on screen. when i press OK inside the message, the message disappears but the same one appears again. i press OK again + the JOptionPane messages stop appearing again. when i press ok after entering my login details in the text + password fields, a main menu (either an administrator menu or a user menu) should be displayed on screen. what should i do to make this problem go away?
    thank you for your help
    Attached Files Attached Files

Similar Threads

  1. video streaming
    By anniya0n in forum JDBC
    Replies: 3
    Last Post: 05-08-2013, 04:21 PM
  2. Video tutorial on EJB
    By mdeepaks in forum Enterprise JavaBeans (EJB)
    Replies: 1
    Last Post: 01-31-2009, 06:57 AM
  3. Please help Transmitting Audio and Video using RTP
    By pedaramanareddy in forum New To Java
    Replies: 0
    Last Post: 01-03-2008, 03:39 PM
  4. can I have video out using USB data
    By papa_china in forum CLDC and MIDP
    Replies: 0
    Last Post: 07-29-2007, 05:29 AM
  5. video stream
    By Alan in forum Advanced Java
    Replies: 2
    Last Post: 05-17-2007, 09:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •