Results 1 to 3 of 3
  1. #1
    Deepa is offline Member
    Join Date
    Nov 2008
    Posts
    85
    Rep Power
    0

    Default Error Message:java.lang.UnsupportedClassVersionError:

    Hi,
    I got an error as java.lang.UnsupportedClassVersionError.Plz any1 help to rectify.

  2. #2
    Eranga's Avatar
    Eranga is offline Moderator
    Join Date
    Jul 2007
    Location
    Colombo, Sri Lanka
    Posts
    11,372
    Blog Entries
    1
    Rep Power
    20

    Default

    Basically you are using a minor version class file. Simply avoid them, Java docs explain what are alternatives.

  3. #3
    Deepa is offline Member
    Join Date
    Nov 2008
    Posts
    85
    Rep Power
    0

    Default Re:

    Hi,
    Thank u...I got the ans...I changed the JDK version and then i will get the absolute ans.

Similar Threads

  1. Replies: 4
    Last Post: 11-27-2008, 07:09 AM
  2. Replies: 2
    Last Post: 09-18-2008, 08:30 AM
  3. Replies: 4
    Last Post: 07-31-2008, 02:43 PM
  4. java error message
    By baileyr in forum New To Java
    Replies: 2
    Last Post: 01-23-2008, 04:47 AM
  5. java.lang.UnsupportedClassVersionError
    By bbq in forum Advanced Java
    Replies: 1
    Last Post: 07-05-2007, 05:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •