hello,
i am new to j2me.
i have installed netbeans 6.9.

When i select File > New Project > Java ME > Mobile Application
and select "Next" button

i get a message stating " No J2ME compatible platform is installed in the IDE
you need to have atleast one compatible platform installed in the IDE "

wat do i have to do??

please help!