I am having trouble getting EasyReader to work.

I am using the jdk 1.6 and keep on getting an error.

See the screenshot below. Thanks!