Results 1 to 3 of 3
  1. #1
    akiravelmont is offline Member
    Join Date
    Mar 2011
    Location
    bangalore
    Posts
    61
    Rep Power
    0

    Default IE9 is not loading the data at first time?

    Hi Folks,

    This is amaresh, I got a issue when i testing my application in IE9. after clearing the cache of the IE when i try to run the application its not loading the data which i needed. So i opened the inspect element if there are any issues, but it doesn't contain any errors its mention refresh the page i did refresh it after that application is working fine. I cleared the browser cache again same thing happening not showing any thing. could you please tell how to fix this issue.

    here i am attaching the head section of my jsp page
    Java Code:
    <%@ taglib uri="/WEB-INF/struts-bean-el" prefix="bean"%>
    <%@ taglib prefix="c" uri="/WEB-INF/taglib/c.tld"%>
    
    <html>
    <meta http-equiv="Content-Language" content="en-us"/>
    <meta name="GENERATOR" content="Microsoft FrontPage 5.0"/>
    <meta name="ProgId" content="FrontPage.Editor.Document"/>
    <meta http-equiv="Content-Type" content="text/html; charset=windows-1252"/>
    <head>
    	<!-- <title><bean:message bundle="Messages" key="app.title" /></title> -->
    <link rel="stylesheet" type="text/css" href="css/style.css" />
    <script type="text/javascript" src="scripts/actioncalls.js"></script>
    <script type="text/javascript" src="scripts/validation.js"></script>
    </head>
    <body topmargin="1" leftmargin="0" id="Project">
    <form name="adminForm">
        <input type="hidden" name="go" value="" />
        <input type="hidden" name="selectedId" value="" />
    Attached Thumbnails Attached Thumbnails IE9 is not loading the data at first time?-untitled.png  

  2. #2
    gimbal2 is offline Just a guy
    Join Date
    Jun 2013
    Location
    Netherlands
    Posts
    4,029
    Rep Power
    6

    Default Re: IE9 is not loading the data at first time?

    Does the same happen in Firefox? If so use its far superior web developer tools to see if there is not a javascript problem or a fault in the page layout. This probably has very little to do with Java or JSPs.
    "Syntactic sugar causes cancer of the semicolon." -- Alan Perlis

  3. #3
    akiravelmont is offline Member
    Join Date
    Mar 2011
    Location
    bangalore
    Posts
    61
    Rep Power
    0

    Default Re: IE9 is not loading the data at first time?

    Quote Originally Posted by gimbal2 View Post
    Does the same happen in Firefox? If so use its far superior web developer tools to see if there is not a javascript problem or a fault in the page layout. This probably has very little to do with Java or JSPs.
    No its working fine in firefox and chrome only problem is in IE

Similar Threads

  1. loading blob data in database
    By newbie123 in forum JDBC
    Replies: 5
    Last Post: 12-21-2011, 03:50 PM
  2. Jar is not loading during run time
    By nskshukti in forum Java Servlet
    Replies: 1
    Last Post: 11-07-2011, 12:56 PM
  3. loading data in memory
    By robby14 in forum Advanced Java
    Replies: 10
    Last Post: 04-18-2010, 02:29 PM
  4. Loading time for a menu
    By marcusio in forum New To Java
    Replies: 2
    Last Post: 10-19-2008, 10:48 PM
  5. How can I set a time out on the loading process
    By paul in forum Advanced Java
    Replies: 1
    Last Post: 08-07-2007, 04:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •