Results 1 to 4 of 4
  1. #1
    miaaa00 is offline Member
    Join Date
    Mar 2011
    Posts
    9
    Rep Power
    0

    Lightbulb could not open `C:\Program Files\Java\jre6\lib\amd64\jvm.cfg

    Hello frdz,

    I want to run the servlet program but suddenly the following errors start coming when i tried to compile my program...

    Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Program Files\Java>javac -help
    'javac' is not recognized as an internal or external command,
    operable program or batch file.

    C:\Program Files\Java>java -version
    Error: could not open `C:\Program Files\Java\jre6\lib\amd64\jvm.cfg'

    C:\Program Files\Java>

    Thanks in advance..
    Need help

  2. #2
    Tolls is offline Moderator
    Join Date
    Apr 2009
    Posts
    12,091
    Rep Power
    20

    Default

    javac -help
    Have you installed the JDK?

  3. #3
    miaaa00 is offline Member
    Join Date
    Mar 2011
    Posts
    9
    Rep Power
    0

    Default

    yeah jdk is installed can anyone let me know where to install it in windows 7-64bit may be so i am getting error..

    I mean JDK to be installed in folder Program Files or Program Files (x86) i am confused..

    Please get me the new version link of JDK .exe which can be used for servlets so that i can know whether i have installed it or not..
    Thanks.

  4. #4
    Tolls is offline Moderator
    Join Date
    Apr 2009
    Posts
    12,091
    Rep Power
    20

    Default

    Go to Oracle to get the latest version of 1.6, if you need it.

    As to what version, if you have a 64 bit system then get a 64 bit JDK. And install it.
    It should handle the installation all by itself.

Similar Threads

  1. Replies: 13
    Last Post: 03-22-2011, 06:49 AM
  2. Replies: 1
    Last Post: 01-13-2010, 05:58 AM
  3. Using Java to open applications and files
    By StokedOnMe in forum New To Java
    Replies: 5
    Last Post: 09-04-2009, 01:34 AM
  4. Different Files Open in File -> Open Workspace
    By mgm2010 in forum JCreator
    Replies: 0
    Last Post: 04-11-2009, 02:14 PM
  5. AMD64 Java requires linux?
    By thaumielx72 in forum New To Java
    Replies: 3
    Last Post: 01-14-2008, 01:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •