Results 1 to 8 of 8
  1. #1
    joyton is offline Member
    Join Date
    Mar 2011
    Posts
    2
    Rep Power
    0

    Default Servlet Load Error

    Hi Team,

    I am new to the thread...

    Eagerly looking positive feedback from the forum.

    Please find the below error:

    My application was build by SUN JDK1.5, i am trying to execute the application on WAS(6.1.0.25) on AIX Platform.

    While executing the application getting following error on AIX:, whereas i dont have any issues on my Windows environment with SUN JDK.


    Error 404: SRVE0203E: Servlet [/application/login.jsp]: com.ibm._jsp._login was found, but is missing another required class. SRVE0206E: This error typically implies that the servlet was originally compiled with classes which cannot be located by the server. SRVE0187E: Check your classpath to ensure that all classes required by the servlet are present.SRVE0210I: This problem can be debugged by recompiling the servlet using only the classes in the application's runtime classpath SRVE0234I:

    Please advice and provide ur points for overcome the issue.

    Regards,
    JoeTon

  2. #2
    akiravelmont is offline Member
    Join Date
    Mar 2011
    Location
    bangalore
    Posts
    61
    Rep Power
    0

    Post

    could you please post code for me

  3. #3
    r035198x is offline Senior Member
    Join Date
    Aug 2009
    Posts
    2,388
    Rep Power
    8

    Default

    Quote Originally Posted by joyton View Post
    Hi Team,

    I am new to the thread...

    Eagerly looking positive feedback from the forum.

    Please find the below error:

    My application was build by SUN JDK1.5, i am trying to execute the application on WAS(6.1.0.25) on AIX Platform.

    While executing the application getting following error on AIX:, whereas i dont have any issues on my Windows environment with SUN JDK.


    Error 404: SRVE0203E: Servlet [/application/login.jsp]: com.ibm._jsp._login was found, but is missing another required class. SRVE0206E: This error typically implies that the servlet was originally compiled with classes which cannot be located by the server. SRVE0187E: Check your classpath to ensure that all classes required by the servlet are present.SRVE0210I: This problem can be debugged by recompiling the servlet using only the classes in the application's runtime classpath SRVE0234I:

    Please advice and provide ur points for overcome the issue.

    Regards,
    JoeTon
    Well, first thing would be to check what the message is advising. Do you deploy any jars on your computer that you possibly don't deploy on the server machine? Do you bundle some jars with your application that the server also provides (possibly different versions)?

  4. #4
    Tolls is online now Moderator
    Join Date
    Apr 2009
    Posts
    12,050
    Rep Power
    20

    Default

    com.ibm._jsp._login

    Are you deploying precompiled jsps?
    That's what the above is implying...

  5. #5
    only_java is offline Member
    Join Date
    Mar 2011
    Posts
    16
    Rep Power
    0

    Default post your whole code

    Kindly post your whole code , So I can answer you.

  6. #6
    Tolls is online now Moderator
    Join Date
    Apr 2009
    Posts
    12,050
    Rep Power
    20

    Default

    Are you just spamming now?

  7. #7
    only_java is offline Member
    Join Date
    Mar 2011
    Posts
    16
    Rep Power
    0

    Default What !!!!!!

    Dear Tolls,

    What do you mean by spamming now ?????????
    Be :cool:

    and I posted what I need to give best answer. Let him post first.
    And I have not requested you for code.

  8. #8
    Tolls is online now Moderator
    Join Date
    Apr 2009
    Posts
    12,050
    Rep Power
    20

    Default

    Because you aren't following the threads you are posting in (by and large).
    That error is almost certainly not down to the code.

Similar Threads

  1. Error running Mysaifu JVM -cannot load AWT tool kit
    By Bob_M in forum CDC and Personal Profile
    Replies: 1
    Last Post: 01-20-2012, 12:19 PM
  2. How to load applets in servlet
    By redforce.bala in forum Java Servlet
    Replies: 0
    Last Post: 01-25-2011, 12:47 PM
  3. Java Servlet : Error
    By KumbhaniMehul in forum Java Servlet
    Replies: 0
    Last Post: 04-07-2010, 06:15 AM
  4. load xml file in servlet help please
    By khdani in forum Java Servlet
    Replies: 2
    Last Post: 10-05-2009, 10:28 PM
  5. how to load a servlet on index.jsp page...
    By sujithc34 in forum Java Servlet
    Replies: 1
    Last Post: 01-19-2008, 12:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •