Results 1 to 3 of 3
  1. #1
    aparna1nonly is offline Member
    Join Date
    Jul 2013
    Posts
    1
    Rep Power
    0

    Default need help to decode the error message

    i am java illiterate. i have to install a server app on my client's sunfire v240 running solaris 9 & this is the error i am getting. please decode this for me.(error as attached).we have tried java version upgrade as well as a total solaris reinstall but still seeing the same error.

    # java -version

    java version "1.4.1_02a"

    Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.1_02a-b01)

    Java HotSpot(TM) Client VM (build 1.4.1_02a-b01, mixed mode)

    #

    also below is the info captured in the installer log/temp.lax file.

    lax.user.dir=/tmp/install.dir.27071
    lax.class.path=/tmp/install.dir.27071/InstallerData:/tmp/install.dir.27071/InstallerData/installer.zip
    lax.main.class=com.zerog.ia.installer.Main
    lax.main.method=main
    lax.nl.message.vm.not.loaded=The installer either could not find a Java VM, or the Java VM on this system is too old. The installer requires Java 1.1.5 or later. It can be downloaded from Oracle Technology Network for Java Developers
    lax.nl.java.launcher.main.class=com.zerog.lax.LAX
    lax.nl.java.launcher.main.method=main
    lax.command.line.args=$CMD_LINE_ARGUMENTS$
    lax.nl.current.vm=/tmp/install.dir.27071/Solaris/resource/jre/bin/java
    lax.nl.java.compiler=off
    lax.nl.java.option.verify.mode=none
    lax.nl.java.option.check.source=off
    lax.nl.stderr.redirect=
    lax.nl.stdout.redirect=
    lax.installer.unix.internal.property.0=bin/java
    Attached Thumbnails Attached Thumbnails need help to decode the error message-aparna2.bmp  

  2. #2
    DarrylBurke's Avatar
    DarrylBurke is offline Forum Police
    Join Date
    Sep 2008
    Location
    Madgaon, Goa, India
    Posts
    11,298
    Rep Power
    20

    Default Re: need help to decode the error message

    Quote Originally Posted by aparna1nonly View Post
    The installer requires Java 1.1.5 or later.
    I don't believe there ever was a version 1.1.5. Are you sure that isn't just 1.5?

    db

    Java version history: Java version history - Wikipedia, the free encyclopedia
    If you're forever cleaning cobwebs, it's time to get rid of the spiders.

  3. #3
    gimbal2 is offline Just a guy
    Join Date
    Jun 2013
    Location
    Netherlands
    Posts
    4,048
    Rep Power
    6

    Default Re: need help to decode the error message

    You'll have to ask for tech support from whatever company built that server software, its impossible to know what's wrong from the error that you get. If they still provide support of course, because it looks very old.

    And was it really necessary to post the error as a BMP image which doesn't even display in a browser? The error is just text, you could have easily copy/pasted that here.

Similar Threads

  1. Error message.
    By dean343 in forum New To Java
    Replies: 4
    Last Post: 01-25-2013, 11:58 PM
  2. Need help with error message!
    By cstampar in forum New To Java
    Replies: 2
    Last Post: 12-04-2011, 07:52 PM
  3. javax.faces.FacesException: Error decode resource data
    By murali23krishna in forum JavaServer Faces (JSF)
    Replies: 0
    Last Post: 11-05-2011, 08:30 AM
  4. error message
    By tri.yudhanto in forum JDBC
    Replies: 0
    Last Post: 01-13-2011, 01:20 PM
  5. Error Message ..
    By Hamodi18 in forum New To Java
    Replies: 15
    Last Post: 07-11-2010, 03:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •