Results 1 to 2 of 2
  1. #1
    NorrinGalan is offline Member
    Join Date
    Feb 2014
    Posts
    12
    Rep Power
    0

    Default JDK SE and Eclipse not working

    I installed JDK SE 7 on my Windows 8, in order to work with Eclipse, which I installed afterwards.

    However, due to some issues I was having, I un-installed both programs. Now, I re-installed both programs, but everytime I try to open Eclipse, I get the following message:

    Error: could not open `C:\Program Files (x86)\Java\jre6\lib\amd64\jvm.cfg'

    I open the Java folder and under I can't find the amd64 folder in the jre6 subfolder.

    Can anyone help me fix this problem?

  2. #2
    gimbal2 is offline Just a guy
    Join Date
    Jun 2013
    Location
    Netherlands
    Posts
    4,049
    Rep Power
    6

    Default Re: JDK SE and Eclipse not working

    Open up eclipse.ini and add the following lines to it:

    Java Code:
    -vm
    c:/java/jdk/bin/javaw.exe
    Replace the path with the proper path to your JDK. That will make Eclipse use that JDK you installed in stead of the default runtime that is apparently in a broken state.
    "Syntactic sugar causes cancer of the semicolon." -- Alan Perlis

Similar Threads

  1. Eclipse CDT not working
    By allaudin in forum New To Java
    Replies: 4
    Last Post: 06-21-2013, 08:20 PM
  2. eclipse working with few files
    By second_ffgf in forum Eclipse
    Replies: 0
    Last Post: 11-28-2011, 05:07 PM
  3. Ant and Eclipse not working??
    By dochaolic in forum New To Java
    Replies: 0
    Last Post: 11-19-2011, 01:31 AM
  4. Getting httpclient working with eclipse.
    By int80 in forum Eclipse
    Replies: 4
    Last Post: 03-31-2009, 01:17 PM
  5. JSP 2.0 not working on eclipse
    By iuna in forum Eclipse
    Replies: 1
    Last Post: 03-25-2009, 09:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •