Results 1 to 3 of 3
  1. #1
    pavlosJPro is offline Member
    Join Date
    Jul 2013
    Posts
    2
    Rep Power
    0

    Default Help - it doesn't show the picture in applet by openning new frame

    Hi guys.i'm trying to make an apple aplication. I'm pushing a button and it's openning a new frame and shows me a picture. When i run it with the eclipse it's working normaly. When i run it through html at my pc it doesn't show the picture. When i upload it at my site and try to check out how it works,it doesn't even open the new frame. But if i delete the variable of image type that i use at sapleframe.txt file,then the new frame opens normaly. What is the problem and it's happening that??
    I hope someone knows about all that and can give me a solution.

    Thank you.
    Attached Files Attached Files

  2. #2
    DarrylBurke's Avatar
    DarrylBurke is offline Member
    Join Date
    Sep 2008
    Location
    Madgaon, Goa, India
    Posts
    11,236
    Rep Power
    19

    Default Re: Help - it doesn't show the picture in applet by openning new frame

    Cross posted
    it doesn't show the picture in applet by openning new frame (Applets forum at JavaRanch)

    Didn't bother to furnish the stack trace as asked there.

    db
    If you're forever cleaning cobwebs, it's time to get rid of the spiders.

  3. #3
    DarrylBurke's Avatar
    DarrylBurke is offline Member
    Join Date
    Sep 2008
    Location
    Madgaon, Goa, India
    Posts
    11,236
    Rep Power
    19

    Default Re: Help - it doesn't show the picture in applet by openning new frame

    Also didn't bother to tell us here that the problem is solved.

    db

    THREAD CLOSED
    If you're forever cleaning cobwebs, it's time to get rid of the spiders.

Similar Threads

  1. Why doesn't this image show in the frame?
    By Astralogic in forum New To Java
    Replies: 4
    Last Post: 08-27-2012, 03:25 PM
  2. Labels won't show in Frame
    By DrMadolite in forum AWT / Swing
    Replies: 6
    Last Post: 08-06-2012, 07:24 PM
  3. Subreport doesn't show in the PDF
    By sandy1991tje in forum Advanced Java
    Replies: 0
    Last Post: 06-10-2011, 02:45 PM
  4. Java Picture Frame ???
    By shqiptari in forum New To Java
    Replies: 0
    Last Post: 03-30-2011, 12:02 AM
  5. Frame doesn't appear
    By SarahB in forum AWT / Swing
    Replies: 3
    Last Post: 12-27-2009, 08:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •