Results 1 to 4 of 4
  1. #1
    mmarani is offline Member
    Join Date
    Jun 2012
    Posts
    2
    Rep Power
    0

    Default Applet simply disappear after some hours working

    Hi everybody,
    I'm getting crazy with a Java Applet that simply disappear after some time (usually hours, sometimes minutes) of usage.
    Applet loads properly and runs. During execution, it contacts a server by invoking servlets and also is listening on a RMI port.

    Since some times (probably starting from 18/4/2012, when we started to upgrade all our 900 clients to Oracle JRE 1.6.0_18) the applet simply disappears on its own: this may happen while the user is interacting with it, but also when it is idle.

    The clients are running WinXP SP3, IE 7, and as said JRE 1.6.0_18. We already tried to upgrade to 1.6.0_31, or to move to IE8, and to disable the "next generation plugin" setting. Nothing, the applet still randomly disappear.

    No hs_err_pid files are generated. Application logs does not report nothing strange, they simply stop. In most cases, but not always, the browser closes when the applet disappear. Nothing on the Windows event viewer. Any idea?

  2. #2
    Fubarable's Avatar
    Fubarable is offline Moderator
    Join Date
    Jun 2008
    Posts
    19,316
    Blog Entries
    1
    Rep Power
    26

  3. #3
    DarrylBurke's Avatar
    DarrylBurke is offline Member
    Join Date
    Sep 2008
    Location
    Madgaon, Goa, India
    Posts
    11,197
    Rep Power
    19

    Default Re: Applet simply disappear after some hours working

    Cross posted
    Applet simply disappear after some hours working (Applets forum at JavaRanch)

    Also did both start a thread and resurrect a zombie on that site.

    db
    If you're forever cleaning cobwebs, it's time to get rid of the spiders.

  4. #4
    mmarani is offline Member
    Join Date
    Jun 2012
    Posts
    2
    Rep Power
    0

    Default Re: Applet simply disappear after some hours working

    @Fubarable:
    I did not created the Applet by myself, but I can get in touch with the developers
    @DarrylBurke
    I was not aware that posting the same question on separated forums is considered cross posting

Similar Threads

  1. applet working in applet viewer, not browser
    By plasticfood in forum Java Applets
    Replies: 4
    Last Post: 06-24-2011, 06:47 PM
  2. My Applet Not working
    By mftbrothers in forum Java Applets
    Replies: 3
    Last Post: 03-31-2011, 09:03 AM
  3. Applet Not Working Please Help....
    By ajjukumar in forum New To Java
    Replies: 2
    Last Post: 01-07-2011, 02:16 PM
  4. Drawing disappear!!!!
    By gan5016 in forum Java 2D
    Replies: 7
    Last Post: 09-26-2009, 02:58 AM
  5. Applet not working
    By jyothi.priyanka in forum New To Java
    Replies: 5
    Last Post: 04-16-2009, 08:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •