Results 1 to 2 of 2
  1. #1
    Red_dino is offline Member
    Join Date
    Dec 2011
    Posts
    1
    Rep Power
    0

    Default Applet loading but not running

    The applet
    For some reason it will draw one cycle and the not run again even though there is a loop in the main thread.
    It runs well in netbeans.
    The cloud is supposed to be clickable and it should sort of hover.
    I'll post the html/java code if you need it.
    If it works for you then good. :)

    This is the html code I am using.
    XML Code:
    <applet code="org.bluecloudproductions.jpv.src.Main" archive="ProjectVeiwer.jar" width="460" height="410">You'll be needing Java to run this program.</applet>
    Last edited by Red_dino; 05-30-2012 at 01:26 AM.

  2. #2
    Fubarable's Avatar
    Fubarable is offline Moderator
    Join Date
    Jun 2008
    Posts
    19,316
    Blog Entries
    1
    Rep Power
    26

Similar Threads

  1. Replies: 7
    Last Post: 12-18-2011, 05:13 AM
  2. Loading image in applet
    By syarizma in forum Advanced Java
    Replies: 0
    Last Post: 08-06-2009, 10:02 AM
  3. loading resources in an applet
    By Gatts79 in forum Java Applets
    Replies: 5
    Last Post: 03-06-2009, 03:19 PM
  4. Why is one applet loading but the other isnít?
    By spmchugh82 in forum Java Applets
    Replies: 1
    Last Post: 01-26-2009, 04:39 PM
  5. loading image into applet
    By balaram in forum Java Applets
    Replies: 1
    Last Post: 11-06-2008, 03:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •