Results 1 to 2 of 2
  1. #1
    raj_java is offline Member
    Join Date
    Feb 2009
    Posts
    1
    Rep Power
    0

    Default JRE 1.5.0_6 version issue in java Applets

    Hi,

    One of my Application uses Java Applets to show some graphical reports. This is working only with JRE 1.5.0_6 version. If i install any other higher version of java like 1.5.0_10 this Applets fail to run.

    Can anyone let me know why this is happening?

    Is there any way to resolve this issue.

    Any help on this will be much appreciated.


    Thanks,
    Raj.

  2. #2
    OrangeDog's Avatar
    OrangeDog is offline Senior Member
    Join Date
    Jan 2009
    Location
    Cambridge, UK
    Posts
    838
    Rep Power
    6

    Default

    Going to need to see some code and/or run-time exceptions.

Similar Threads

  1. How to find java version
    By roshithmca in forum New To Java
    Replies: 3
    Last Post: 04-27-2012, 06:10 AM
  2. Issue with oracle driver version?
    By nn12 in forum JDBC
    Replies: 1
    Last Post: 12-12-2008, 04:48 PM
  3. Wrong version of javac/java
    By amir650 in forum Eclipse
    Replies: 0
    Last Post: 09-12-2008, 11:33 PM
  4. version of java????
    By j2vdk in forum New To Java
    Replies: 6
    Last Post: 09-07-2008, 04:34 PM
  5. Internet Explorer java version
    By shimer in forum Java Applets
    Replies: 2
    Last Post: 07-31-2007, 07:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •