Results 1 to 2 of 2

Thread: Use JAI

  1. #1
    stellina is offline Member
    Join Date
    Apr 2014
    Posts
    5
    Rep Power
    0

    Default Use JAI

    I find the library JAI for image manipulation, but I can not install it correctly.
    The error is "JDK 1.3 or higher must be installed". I have seen in the documentation taht the library is for system a 32-bit but my system is a 64-bit.
    how can I do?
    Thanks

  2. #2
    lime is offline Member
    Join Date
    Apr 2014
    Posts
    15
    Rep Power
    0

    Default Re: Use JAI

    You can use google: Java Advanced Imaging (JAI) and 64 bit - gvSIG CE Wiki
    -i have found on some pages it shouldn't be on 64 bit systems, you can use linux or try install 32 bit jre on your system and it may work

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •