Hi

I've successfully installed GIT from Eclipse Marketplace. But I can't install "SpringSource" nor "Maven".
This is the error I get when trying to install Maven. It reaches 48% - waits for a long time - and then fails.

http://img1.uploadscreenshot.com/ima...4208164823.jpg

Does anyone know what I can do?

Thanks in advance.