Results 1 to 3 of 3
  1. #1
    Wnt2bsleepin is offline Senior Member
    Join Date
    Feb 2012
    Posts
    219
    Rep Power
    3

    Default eclipse no longer showing variables in debug

    I am working on a project and when I go to debug I cannot see the variables where they should be. I haven't changed any settings intentionally.


    eclipse no longer showing variables in debug-eclipse.jpg

    Any help is appreciated.

  2. #2
    Wnt2bsleepin is offline Senior Member
    Join Date
    Feb 2012
    Posts
    219
    Rep Power
    3

    Default Re: eclipse no longer showing variables in debug

    Is there anyway to get it back? It would help greatly with diagnosing my problems.

  3. #3
    Tolls is offline Moderator
    Join Date
    Apr 2009
    Posts
    12,224
    Rep Power
    20

    Default Re: eclipse no longer showing variables in debug

    Have you got a breakpoint?
    That screenshot doesn't show you stopped anywhere in the code.

Similar Threads

  1. Eclipse no longer showing suggestions
    By DavidG24 in forum Eclipse
    Replies: 1
    Last Post: 04-27-2011, 10:47 AM
  2. Can't debug in Eclipse(Can't connect to VM)
    By huasen in forum New To Java
    Replies: 8
    Last Post: 12-19-2010, 06:02 AM
  3. [SOLVED] Debug: values not shown for variables
    By jwilley44 in forum Eclipse
    Replies: 7
    Last Post: 01-30-2009, 04:33 AM
  4. How to enable debug mode in eclipse
    By msgbharath in forum New To Java
    Replies: 3
    Last Post: 01-10-2009, 03:20 AM
  5. Cannot debug on Eclipse.. and other IDE
    By pexlee in forum Eclipse
    Replies: 0
    Last Post: 09-26-2008, 06:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •