Results 1 to 2 of 2
  1. #1
    samantasmita is offline Member
    Join Date
    Jan 2012
    Posts
    1
    Rep Power
    0

    Default Error occur while installing Eclipse

    Hi,

    When i tried to install eclipse on my machine i got error "Incompatible JVM"
    i.e "version 1.4.2_03 of the JVM is not suitable for this product. version: 1.5 or greater is required."
    I download eclipse from "http://www.eclipse.org/downloads/download.php?file=/technology/epp/downloads/release/indigo/SR1/eclipse-jee-indigo-SR1-win32.zip" for XP-32-bit

    and i have jdk1.6.

    Plz tell me the solution or suggest me the link for downloading eclipse and jdk.

    Thanks and Regards,
    Asmita

  2. #2
    KevinWorkman's Avatar
    KevinWorkman is offline Crazy Cat Lady
    Join Date
    Oct 2010
    Location
    Washington, DC
    Posts
    4,125
    Rep Power
    10

    Default Re: Error occur while installing Eclipse

    When do you get that error? When you try to install eclipse? When you compile a class? When you run a class?
    How to Ask Questions the Smart Way
    Static Void Games - GameDev tutorials, free Java and JavaScript hosting!
    Static Void Games forum - Come say hello!

Similar Threads

  1. Installing Batik to use in Eclipse
    By nanobean in forum New To Java
    Replies: 4
    Last Post: 01-11-2012, 06:28 PM
  2. Replies: 1
    Last Post: 07-19-2011, 04:20 PM
  3. installing eclipse
    By mamoonrizwan in forum New To Java
    Replies: 0
    Last Post: 04-11-2011, 07:58 PM
  4. Installing Java3D with eclipse, not working
    By scrap in forum New To Java
    Replies: 2
    Last Post: 10-29-2009, 01:47 AM
  5. Replies: 1
    Last Post: 08-22-2008, 10:12 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •