Results 1 to 2 of 2
  1. #1
    nareshss66 is offline Member
    Join Date
    Apr 2011
    Location
    Bangalore
    Posts
    3
    Rep Power
    0

    Default Oracle WebLogic Server 11gR1 PatchSet 4 does not support version 3.0 of the J2EE Web

    Hi,

    I got a following error while i added the server(Oracle WebLogic Server 11gR1 PatchSet 4) in "Oracle pack for eclipse" IDE ,
    "Oracle WebLogic Server 11gR1 PatchSet 4 does not support version 3.0 of the J2EE Web module".
    please let me know the problem why it is not supporting.

  2. #2
    nareshss66 is offline Member
    Join Date
    Apr 2011
    Location
    Bangalore
    Posts
    3
    Rep Power
    0

    Default Oracle WebLogic Server 11gR1 PatchSet 4 does not support version 3.0 of the J2EE Web

    Hi,

    I changed the version 3.0 of J2EE Web to 2.5 of J2EE Web module in Oracle Enterprise pack for Eclipse. it automatically take that version.

Similar Threads

  1. Migrating to a new Oracle version
    By aborgeld in forum JDBC
    Replies: 2
    Last Post: 03-10-2011, 09:22 AM
  2. Handling Weblogic server crash
    By turanan in forum Advanced Java
    Replies: 1
    Last Post: 01-27-2011, 03:42 PM
  3. Replies: 0
    Last Post: 08-13-2010, 10:52 AM
  4. information about J2EE and jboss, bea, weblogic
    By kristinadriz in forum Enterprise JavaBeans (EJB)
    Replies: 2
    Last Post: 02-23-2010, 03:36 AM
  5. Issue with oracle driver version?
    By nn12 in forum JDBC
    Replies: 1
    Last Post: 12-12-2008, 04:48 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •