Results 1 to 3 of 3
  1. #1
    fierof2 is offline Member
    Join Date
    Jul 2010
    Posts
    24
    Rep Power
    0

    Unhappy Eclipse galileo tomcat too slow to start each time

    Hi All

    I have developing web applications using eclipse-jee-galileo-win32 in windows XP machine. Now i have upgraded from a XP machine to Windows 7 32 bit machine. Now my development work is getting affected. Now whenever I try to run the application from eclipse by right click on jsp ->run on server . The tomcat server 5.0 takes atleast 10 to 15 mins to start each time.

    It would be great if some one could help in resolving the issue.

    Thanks and Regards
    Rahul

  2. #2
    omsairam is offline Member
    Join Date
    Feb 2011
    Posts
    4
    Rep Power
    0

    Default

    I am also using the same thing...it doesnt take much time for me to run..tomcat+wclipse galilei might not be the problem

  3. #3
    fierof2 is offline Member
    Join Date
    Jul 2010
    Posts
    24
    Rep Power
    0

    Smile

    I have resolved the problem by re installing tomcat.
    The tomcat did run as a standalone application itself.

    After reinstalling tomcat everything worked fine.

Similar Threads

  1. configure hibernate with mysql in eclipse galileo
    By surya.bhavanasi in forum Eclipse
    Replies: 0
    Last Post: 07-07-2010, 06:23 AM
  2. problem with eclipse galileo
    By krishnaanu in forum Eclipse
    Replies: 2
    Last Post: 06-01-2010, 07:03 PM
  3. error .dtd file in eclipse rcp galileo
    By nickvandewiele in forum XML
    Replies: 2
    Last Post: 03-02-2010, 08:12 AM
  4. Eclipse Galileo J2EE project
    By tascoa in forum Eclipse
    Replies: 1
    Last Post: 11-26-2009, 03:54 AM
  5. Eclipse galileo with CDT 6.0
    By vin_pll in forum Eclipse
    Replies: 0
    Last Post: 09-08-2009, 06:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •