Results 1 to 3 of 3
  1. #1
    bodepudi is offline Member
    Join Date
    Jan 2011
    Posts
    2
    Rep Power
    0

    Default Problem publishing in Tomcat using eclipse

    Hi all,

    I am working on a small project.

    When I publish my project,I an unable to see that

    In the web apps folder..

    Can any one help me in this..

    Thnks..

  2. #2
    Sno's Avatar
    Sno
    Sno is offline Senior Member
    Join Date
    Apr 2010
    Posts
    195
    Rep Power
    5

    Default

    what url are you trying to use?

    localhost:8080/APPNAME/ ?

    Is your project home page set to something different other than index.html/jsp?
    :rolleyes: ~ Sno ~ :rolleyes:
    '-~ B.S. Computer Science ~-'

  3. #3
    bodepudi is offline Member
    Join Date
    Jan 2011
    Posts
    2
    Rep Power
    0

    Default

    Thnks for the reply,



    http://localhost:8080/NewEmployee/home.jsp

    This is what i a m using..

    Here everything works fine goes to the next servlet and from there to another jsp page and I am able to see the values in the jsp that I got from the DB.

    But After that whem I check C:\tomcat\apache-tomcat-5.5.31\webapps

    I cant find my project deployed..

Similar Threads

  1. tomcat & eclipse
    By waqar100 in forum Eclipse
    Replies: 2
    Last Post: 06-26-2010, 03:39 AM
  2. Problem in eclipse with tomcat
    By amitabh in forum Eclipse
    Replies: 0
    Last Post: 04-01-2010, 08:36 AM
  3. Tomcat with eclipse problem
    By mos33 in forum Eclipse
    Replies: 4
    Last Post: 12-30-2009, 07:44 PM
  4. [SOLVED] Publishing applet in web
    By gowry in forum Java Applets
    Replies: 6
    Last Post: 05-13-2008, 07:40 AM
  5. Tomcat In Eclipse - Sysdeo Tomcat Plug-in
    By JavaForums in forum Eclipse
    Replies: 1
    Last Post: 02-13-2008, 11:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •