I get this error went I am trying to update Eclipse. Can some help.
No repository found at http://download.eclipse.org/technology/epp/updates/1.0/.