Results 1 to 3 of 3
  1. #1
    Join Date
    Aug 2010
    Posts
    2
    Rep Power
    0

    Default Problem with running eclipse-jee-helios-win32-x86_64

    I am using eclipse-jee-helios-win32-x86_64 on windows 7.
    But when i run eclipse, it gives an error Failed to load the JNI shared library
    "C:\Program files(x86)\java\jdk1.6.0_19\bin\..\jre\bin\client\ jvm.dll"

    so please tell me the solution for this error...

    Thanks in advance.

  2. #2
    roots's Avatar
    roots is offline Moderator
    Join Date
    Jan 2008
    Location
    Dallas
    Posts
    293
    Rep Power
    7

    Default

    Hello Rohit,

    The eclipse you are trying to run is a 64 Bit eclipse. It will run fine if you have 64-Bit version of Windows 7 and 64-Bit version of JDK/JVM.

    If you are using 32 Bit Windows 7, download another eclipse.
    If you are using 64 Bit Windows 7, Download 64 Bit JDK. With 64 bit the "Program files(x86)" will change into "Program files"

    Let us know.
    dont worry newbie, we got you covered.

  3. #3
    Join Date
    Aug 2010
    Posts
    2
    Rep Power
    0

Similar Threads

  1. running ANTLR from Eclipse???
    By 1wretch in forum Eclipse
    Replies: 3
    Last Post: 10-24-2009, 03:22 AM
  2. Replies: 0
    Last Post: 08-26-2009, 02:03 PM
  3. how to run web server w/out running at eclipse?
    By anthrax in forum JavaServer Pages (JSP) and JSTL
    Replies: 0
    Last Post: 07-13-2009, 10:06 AM
  4. JFileChooser and Native OpenFile Dialog(win32)
    By paluee in forum AWT / Swing
    Replies: 2
    Last Post: 03-25-2009, 11:25 PM
  5. Accessing RS 232, serial (com) port on windows (win32)
    By sunnyalex in forum New To Java
    Replies: 1
    Last Post: 10-15-2008, 06:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •