Results 1 to 2 of 2
  1. #1
    fred is offline Member
    Join Date
    Jul 2007
    Posts
    41
    Rep Power
    0

    Default Eclipse with JApplets

    I'm currently using Eclipse IDE v2.1 and works fine..I downloaded Eclipse V3.0 and I'm having problems with my applets.
    I can see them just fine in the applet viewer but when I run them from an html page I get error class not found. Any ideas ?

  2. #2
    Peter is offline Senior Member
    Join Date
    Jun 2007
    Posts
    119
    Rep Power
    0

    Default

    maybe you can use text editor and javac and java commands.tion.
    they will not give you problems

Similar Threads

  1. New to eclipse..need some help
    By sireesha in forum Eclipse
    Replies: 3
    Last Post: 04-04-2008, 09:23 PM
  2. Eclipse GUI
    By XiaoXiao in forum Eclipse
    Replies: 0
    Last Post: 01-23-2008, 11:55 AM
  3. SDE for Eclipse 4.1 sp1
    By JavaBean in forum Java Software
    Replies: 0
    Last Post: 10-04-2007, 10:13 PM
  4. SDE for Eclipse 4.1
    By levent in forum Java Software
    Replies: 0
    Last Post: 08-04-2007, 08:47 PM
  5. SDE for Eclipse 4.0 SP2
    By levent in forum Java Software
    Replies: 0
    Last Post: 05-15-2007, 06:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •