Results 1 to 5 of 5
  1. #1
    mos33 is offline Member
    Join Date
    Dec 2009
    Posts
    4
    Rep Power
    0

    Default Tomcat with eclipse problem

    after installing eclipse
    extracting the tomcat plugin in the "plugins" folder of eclipse
    the tomcat bar appeared
    from windows>preferences i assigned the location of the tomcat server
    but the apache tomcat not appeared in the "runtime server" page
    please help me

  2. #2
    FON
    FON is offline Senior Member
    Join Date
    Dec 2009
    Location
    Belgrade, Serbia
    Posts
    368
    Rep Power
    5

    Default

    It should go like this:

    menu Windows => Preferences => Server => Runtime Environments
    => Add button => Apache => Apache Tomcat v6.0 => Next button =>
    Browse button

    Now you browse to path where you put your Tomcat.

    Tip: After you do this, Eclipse will automatically create "Servers" folder in
    your project tree, be sure it is always opened project when you work with it

    regards

  3. #3
    mos33 is offline Member
    Join Date
    Dec 2009
    Posts
    4
    Rep Power
    0

    Default

    apache not listed in the "new server runtime" page

  4. #4
    FON
    FON is offline Senior Member
    Join Date
    Dec 2009
    Location
    Belgrade, Serbia
    Posts
    368
    Rep Power
    5

    Default

    version of eclipse ??

    eclipse-jee-galileo-SR1-win32.zip has it
    previous version of ganymede has it...

  5. #5
    mos33 is offline Member
    Join Date
    Dec 2009
    Posts
    4
    Rep Power
    0

Similar Threads

  1. Eclipse and Tomcat
    By kendan in forum Eclipse
    Replies: 4
    Last Post: 04-03-2009, 01:59 PM
  2. eclipse with tomcat
    By nileshchavan in forum Eclipse
    Replies: 2
    Last Post: 06-23-2008, 12:25 PM
  3. Tomcat In Eclipse - Sysdeo Tomcat Plug-in
    By JavaForums in forum Eclipse
    Replies: 1
    Last Post: 02-13-2008, 10:33 AM
  4. Tomcat 5 for Eclipse
    By gapper in forum Eclipse
    Replies: 1
    Last Post: 02-07-2008, 06:08 AM
  5. error Tomcat in eclipse
    By Marty in forum Eclipse
    Replies: 1
    Last Post: 05-06-2007, 04:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •