Results 1 to 3 of 3
  1. #1
    javarooster is offline Member
    Join Date
    Dec 2009
    Posts
    2
    Rep Power
    0

    Default Eclipse plugin problem

    Hello I am trying to integrate PMD plugin in RAD 6.0.
    I am having trouble integrating it.
    RAD 6.0 isnot detecting it.The PMD button is not coming in perspective.
    Kindly help me to resolve this problem.....

  2. #2
    raqman is offline Member
    Join Date
    Sep 2009
    Posts
    37
    Rep Power
    0

    Default

    When I installed plugins, I just upzipped them into WSAD's plugin directory. I imagine there is still an option under help. We couldn't use it behind our firewall, so I never looked.

    Note that WSAD is an old version of Eclipse. Make sure you download the appropriate version of your plugin. Or better yet, upgrade to RAD 6. (They renamed WSAD to RAD with the 6.0 release.)
    RAQ Report: free Java reporting tool.

  3. #3
    Steve11235's Avatar
    Steve11235 is offline Senior Member
    Join Date
    Dec 2008
    Posts
    1,046
    Rep Power
    7

Similar Threads

  1. Replies: 0
    Last Post: 04-20-2009, 07:26 PM
  2. Help with Eclipse SWT - OLE plugin
    By nmarathe in forum Eclipse
    Replies: 4
    Last Post: 03-11-2009, 02:37 PM
  3. Problem of Classloader in Eclipse Plugin Developemt.
    By Ashish Naidu in forum Eclipse
    Replies: 0
    Last Post: 09-12-2008, 11:16 AM
  4. AnyEdit Plugin For Eclipse Plugin
    By JavaForums in forum Eclipse
    Replies: 0
    Last Post: 05-18-2007, 01:28 PM
  5. plugin for eclipse
    By sin in forum Eclipse
    Replies: 1
    Last Post: 05-10-2007, 08:43 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •