Results 1 to 3 of 3
  1. #1
    stijnvp is offline Member
    Join Date
    Dec 2009
    Posts
    2
    Rep Power
    0

    Default Eclipse performance issues

    hi,

    I'm using eclipse 3.5 with mylin and m2eclipse plugins with big projects and big workspaces.

    These are my launch settings: (machine has 4Gig ram)

    D:\eclipse35\eclipse.exe -vm "C:\Program Files\Java\jdk1.6.0_06\bin\javaw.exe" --vmargs -Xms1024m -Xmx1024m -Xmn256m -XX:PermSize=512m -XX:MaxPermSize=512m -Dide.gc=true -XX:+UseConcMarkSweepGC -XX:+ExplicitGCInvokesConcurrent -showLocation

    But I've got a lot of performance issues, sometimes I can't use my pc for 15minutes, and it's got even worse since I'm using 3.5 and m2eclipse. (My anti-virus doesn't scan my workspaces)

  2. #2
    Menre is offline Member
    Join Date
    Feb 2008
    Posts
    79
    Rep Power
    0

    Default

    If your PC is continously running, shut it down and restart it, then try your anti-virus program. If that doesn't help, you may have to re-install your Eclipse program.

  3. #3
    stijnvp is offline Member
    Join Date
    Dec 2009
    Posts
    2
    Rep Power
    0

    Default

    Could it help by creating a new workspace? I use the same workspaces since 3.3

Similar Threads

  1. How to resolve performance issues
    By user gs in forum Reviews / Advertising
    Replies: 0
    Last Post: 04-16-2009, 12:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •