Results 1 to 2 of 2
  1. #1
    yaso is offline Member
    Join Date
    Oct 2009
    Posts
    1
    Rep Power
    0

    Default How to solve this issue.

    I installed jdk 1.6. I couldnt run the eclipse. I got this result immediatly after
    click the eclipse shortcut. I tried jdk 5 but got same error.

    JVM terminated. Exit code=-1
    -Dosgi.requiredJavaVersion=1.5
    -----------
    -----------
    ------------

    please let me know whats wrong..?

  2. #2
    miq.system is offline Member
    Join Date
    Nov 2009
    Posts
    4
    Rep Power
    0

    Default try this

    copy your "jre-6.1" folder to eclipse folder then rename become "jre"

Similar Threads

  1. PLS PLS PLS PLS solve this
    By unagie in forum New To Java
    Replies: 10
    Last Post: 07-11-2009, 10:10 PM
  2. Solve my program
    By Mika in forum New To Java
    Replies: 7
    Last Post: 01-21-2009, 07:20 AM
  3. Plz solve this....
    By theone3nu in forum Java 2D
    Replies: 3
    Last Post: 01-08-2009, 06:01 PM
  4. Plz solve this....
    By theone3nu in forum New To Java
    Replies: 9
    Last Post: 12-23-2008, 10:42 AM
  5. Help mi solve my error
    By Deon in forum New To Java
    Replies: 3
    Last Post: 01-11-2008, 06:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •