Results 1 to 3 of 3
  1. #1
    jwolfrum is offline Member
    Join Date
    Oct 2009
    Posts
    1
    Rep Power
    0

    Default GWT Eclipse 3.5 Plugin Debug Problems

    I recently installed the GWT Eclipse Plugin and was following along with the "Stockwatcher" sample application on Google's tutorial for GWT. All is well except that I am unable to debug the application. When I try to run the application in Debug I get the following error:

    Class File Editor

    Source not found
    The source attachment does not contain the source for the file Scanner.class

    When I click on the "Change Attached Source" button I receive a popup window prompting me to:
    Select the location (file, jar, .zip) containing the source for 'gwt-dev-windows.jar':

    I'm not sure where the source is located. I've tried pointing to the jdk the gwt sdk and the individual .jar file nothing has worked.

    Any help would be greatly appreciated, thank you.

  2. #2
    grakeshrao is offline Member
    Join Date
    Jun 2010
    Posts
    1
    Rep Power
    0

    Default Regarding the debugging problem in Eclipse project

    Hi frnds,
    I m Rakesh. I too have exactly the same problem which is specified above . If you have got any answer plz post me............. waiting eagerly for the reply......



    Regards,
    Rakesh.

  3. #3
    j2me64's Avatar
    j2me64 is offline Senior Member
    Join Date
    Sep 2009
    Location
    Zurich, Switzerland
    Posts
    962
    Rep Power
    5

    Default

    Quote Originally Posted by jwolfrum View Post
    I'm not sure where the source is located. I've tried pointing to the jdk the gwt sdk and the individual .jar file nothing has worked.

    corresponding to the faq-site:
    Is the Google Plugin for Eclipse open-source?


    Not yet. For the initial release, we wanted to get you the plugin as fast as possible. However, we expect to make the source public in the near future.

Similar Threads

  1. Eclipse debug when ant uses temp files
    By aiancu in forum Eclipse
    Replies: 0
    Last Post: 04-21-2009, 03:58 PM
  2. How to enable debug mode in eclipse
    By msgbharath in forum New To Java
    Replies: 3
    Last Post: 01-10-2009, 02:20 AM
  3. Cannot debug on Eclipse.. and other IDE
    By pexlee in forum Eclipse
    Replies: 0
    Last Post: 09-26-2008, 05:07 PM
  4. how to debug java code in eclipse
    By rajesh058 in forum Advanced Java
    Replies: 3
    Last Post: 07-25-2007, 11:19 PM
  5. AnyEdit Plugin For Eclipse Plugin
    By JavaForums in forum Eclipse
    Replies: 0
    Last Post: 05-18-2007, 12:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •